Session Memory Database Outage
Resolved·Partial outage

The Service Provider has resolved this issue.

Fri, Feb 13, 2026, 01:31 AM
(19 minutes ago)
·
Affected components
Updates

Resolved

The Service Provider has resolved this issue.

Fri, Feb 13, 2026, 01:31 AM

Identified

The CelestiQ Platform is currently experiencing a partial outage due to an issue with our session memory database provider. As a result, you may be unable to send messages, and previous conversations may not appear. We are actively working with the provider to resolve this issue as quickly as possible.

Thu, Feb 12, 2026, 10:55 PM(2 hours earlier)
Powered by